Back to overview
Downtime
Issues with Hetzner
Nov 17 at 04:38pm CET
Affected services
forum.yeswas.pl
Resolved
Nov 17 at 04:43pm CET
Resolved, all should work fine now.
Affected services
forum.yeswas.pl
Created
Nov 17 at 04:38pm CET
There's an ongoing issue with Hetzner that made forum.yeswas.pl unavailable. Hetzner has been notified and there's not much I can do right now but wait.
Affected services
forum.yeswas.pl